Apple schließt 40 Sicherheitslücken

Apple hat das Sicherheitsupdate 2008-007 veröffentlicht, mit dem das Unternehmen 40 Sicherheitslücken in Mac OS X und in Open-Source-Anwendungen seines Betriebssystems schließt. Von den Schwachstellen betroffen sind sowohl die Desktop- als auch die Serverversion von Mac OS X 10.4.11 und 10.5.5. In einigen Fällen können Angreifer die Schwachstellen missbrauchen, um beliebigen Schadcode auf einem ungepatchten System auszuführen.

Zu den betroffenen Komponenten gehören Anwendungen wie ColorSync, Finder, Networking, QuickLook, Postfix, Rlogin und Script Editor. Apple schließt auch Lücken in Apache, ClamAV, CUPS, PHP, MySQL Server und Tomcat. Zudem korrigiert das Unternehmen Fehler in Launchd und Single Sign-On und aktualisiert die Sicherheitszertifikate von Mac OS X.

In einem Sicherheitsbulletin hat Apple Details der Patches aufgezählt. Nutzer des Apple-Betriebssystems können das Sicherheitsupdate 2008-007 über den Downloadbereich von Apple oder die Updatefunktion des Betriebssystems beziehen.

Ähnliche Beiträge

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.